Dismiss Notice

Welcome!

to the largest Classic Mopar forum on the internet!

Buy / Sell Parts - Be Part of the club

Join Mopar Club

Its Free!

Already a member? Click here to Log In

340

Discussion in 'Mid-West' started by ron69, Nov 9, 2009.

  1. ron69

    ron69 Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    May 1, 2009
    Location:
    madison wi
    Local Time:
    8:47 PM
    I'm Still Having Problem Starting My Car I've Put New Time Chain In Check Compresion Very Low Cylinder 1, 3,5, 6. Any Help=p~
     
  2. chryslerfat

    chryslerfat Well-Known Member

    Messages:
    9,899
    Likes Received:
    114
    Joined:
    Aug 23, 2008
    Location:
    Monroe,Michigan
    Local Time:
    9:47 PM
    Wish you were closer. Free bump anyway.
     
  3. bayyum

    bayyum Well-Known Member

    Messages:
    2,747
    Likes Received:
    1
    Joined:
    Apr 18, 2009
    Location:
    Prince George BC
    Local Time:
    6:47 PM
    I wish I could help. But I don't really have a clue sbout small block mopars
     
  4. 340 8BBL

    340 8BBL Well-Known Member

    Messages:
    711
    Likes Received:
    0
    Joined:
    May 19, 2009
    Location:
    in the woods
    View My Photos
    Local Time:
    6:47 PM
    did you check comp before changing the chain?is it getting spark?
     
  5. ron69

    ron69 Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    May 1, 2009
    Location:
    madison wi
    Local Time:
    8:47 PM
    i did check compresion before we change the timing we still had low compresion
     
  6. green1

    green1 Well-Known Member

    Messages:
    4,705
    Likes Received:
    9
    Joined:
    Dec 6, 2008
    Location:
    Orange Park, Fla
    Local Time:
    8:47 PM
    Sounds like chain is off. Did it have compression before you changed things?
     
  7. 340 8BBL

    340 8BBL Well-Known Member

    Messages:
    711
    Likes Received:
    0
    Joined:
    May 19, 2009
    Location:
    in the woods
    View My Photos
    Local Time:
    6:47 PM
    is it getting spark?how low is the cylinder pressure?
     
  8. ron69

    ron69 Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    May 1, 2009
    Location:
    madison wi
    Local Time:
    8:47 PM
    cylinder started out at 25 then when to 45 got as high as 75. mybe the heads could a little work
     
  9. 1968FormulaS340

    1968FormulaS340 Well-Known Member

    Messages:
    11,091
    Likes Received:
    49
    Joined:
    Aug 24, 2005
    Location:
    St. Helens Oregon
    Local Time:
    6:47 PM
    With that low of compression, no point in getting it running.

    You need to sort the compression problem first.
     
  10. fishy68

    fishy68 Tyr Fryr's Inc. FABO Gold Member

    Messages:
    15,844
    Likes Received:
    245
    Joined:
    Jan 11, 2005
    Location:
    Central, IL (Hooterville)
    View My Photos
    Local Time:
    8:47 PM
    Sounds like the valve seats are beat out of it being it's an original 340 with std. valve seats. They weren't hardened and unleaded gas kills them. That causes the valves to not seal up. Pull the heads and have a look at the valves.

    Also in the future if you have a tech question put it in the right forum. This is the local happenings forum and don't draw much attention to tech questions. You should have put this in the small block tech forum. Alot more guys would have seen it there.
     
  11. casey70dartreed

    casey70dartreed Well-Known Member

    Messages:
    283
    Likes Received:
    1
    Joined:
    Apr 6, 2009
    Location:
    Ravensdale/Ellensburg WA
    View My Photos
    Local Time:
    6:47 PM
    I agree with the previous posters...Get that compression sorted out...Way too low!
     
  12. ron69

    ron69 Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    May 1, 2009
    Location:
    madison wi
    Local Time:
    8:47 PM
    ok going to take the heads off
     
  13. green1

    green1 Well-Known Member

    Messages:
    4,705
    Likes Received:
    9
    Joined:
    Dec 6, 2008
    Location:
    Orange Park, Fla
    Local Time:
    8:47 PM
    Do a leak down first.
     
  14. waggin

    waggin FABO Moderator

    Messages:
    6,604
    Likes Received:
    81
    Joined:
    Apr 9, 2008
    Location:
    Floral City Florida
    View My Photos
    Local Time:
    9:47 PM
    make sure the rockers arent holding the valves open, as was stated could be burned exhaust seats and it will be apparent if the rocker seem to be holding the valves open
     
  15. rrvolare

    rrvolare 19Swinger69

    Messages:
    1,197
    Likes Received:
    6
    Joined:
    Jan 25, 2010
    Location:
    Michigan
    Local Time:
    9:47 PM
    Take your compression gauge hose and remove shrader valve ... change fitting on end to adapt to air compressor female end .. Pressurize cylds .. listen for air out of carb , valve cover , exhaust , bubbles in radiator for each cyl....
     
  16. ron69

    ron69 Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    May 1, 2009
    Location:
    madison wi
    Local Time:
    8:47 PM
    so i found what was wrong with my motor it helps if the exhaust valve are burn with one or two bent a little about $900.00 dollors later i have new valves and the heads look great
     
  17. green1

    green1 Well-Known Member

    Messages:
    4,705
    Likes Received:
    9
    Joined:
    Dec 6, 2008
    Location:
    Orange Park, Fla
    Local Time:
    8:47 PM
    $900? and 2 cylinders now be maybe ok? You need th check if the rings are sealing. Put the heads back on,with rockers, don't need intake on. Check compression again, write it down for each cylinder. If under 150#, squirt some oil in each spark plug hole, see if it changes. It probably won't, as you did the valve job first.
    What where the color of the valves? And the combustion chamber?
     
  18. green1

    green1 Well-Known Member

    Messages:
    4,705
    Likes Received:
    9
    Joined:
    Dec 6, 2008
    Location:
    Orange Park, Fla
    Local Time:
    8:47 PM
    And, what bent the valves? We need more info.
     
  19. ron69

    ron69 Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    May 1, 2009
    Location:
    madison wi
    Local Time:
    8:47 PM
    timing jump didn't hurt the piston going to get it runn ing this week.
     
  20. ron69

    ron69 Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    May 1, 2009
    Location:
    madison wi
    Local Time:
    8:47 PM
    got it running with lower end rebuild new cam carb run great
     
  21. Divenut

    Divenut Well-Known Member

    Messages:
    2,070
    Likes Received:
    183
    Joined:
    Sep 22, 2011
    Location:
    Naperville Illinois
    Local Time:
    8:47 PM
    Glad to hear you got her running. Congrats!
     
  22. ron69

    ron69 Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    May 1, 2009
    Location:
    madison wi
    Local Time:
    8:47 PM
    thank you now i can drive it and have fun!!!!!!!!!!!!!!!!!!!!
     
  23. Divenut

    Divenut Well-Known Member

    Messages:
    2,070
    Likes Received:
    183
    Joined:
    Sep 22, 2011
    Location:
    Naperville Illinois
    Local Time:
    8:47 PM
    Ya...if the snow melts! LOL.
     
  24. ron69

    ron69 Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    May 1, 2009
    Location:
    madison wi
    Local Time:
    8:47 PM
    got the car out drove runs great dam it's good to have a mopar
     
  25. Divenut

    Divenut Well-Known Member

    Messages:
    2,070
    Likes Received:
    183
    Joined:
    Sep 22, 2011
    Location:
    Naperville Illinois
    Local Time:
    8:47 PM

    Friggin eh right brother! Mines still apart, i.e. need to replace the steering gearbox, oil pan among other things. It's killing me that she's laid up when the weather's been so nice. Hopefully I'll be tearing it up before too long.

    Pat