727 shifting into third slow

Transmission and Drivetrain Tech

  1. moparwedden

    moparwedden Well-Known Member

    Messages:
    797
    Likes Received:
    11
    Joined:
    Apr 13, 2006
    Location:
    trenton,ontario,canada
    Local Time:
    11:46 PM
    Ok it's got a trans go shift kit. Bb 727. First is good. Second is good. Reverse is good. All hard shifts. Third basically just slides in but have to let off the gas so it goes in. Fluid looks good znd clean. Levels were fine also. Dropped pan and nothing in it.
    Before I pull tranny is there an adjustment I can do. Lokar cable is adjusted correctly.
    Thanks

    John
     
  2. TrailBeast

    TrailBeast Slightly Twisted Member

    Messages:
    20,784
    Likes Received:
    7939
    Joined:
    Mar 11, 2011
    Location:
    Arizona
    Local Time:
    8:46 PM
    Maybe just pull the valve body and open up the 3rd gear oil supply hole in the separator plate.
    Have you adjusted the kickdown/2nd gear band yet?
    Might just be a big gap between 2nd and third.
     
  3. moparwedden

    moparwedden Well-Known Member

    Messages:
    797
    Likes Received:
    11
    Joined:
    Apr 13, 2006
    Location:
    trenton,ontario,canada
    Local Time:
    11:46 PM
    Ok thanks I will try tgat
     
  4. AJ/FormS

    AJ/FormS 68 B'cuda fb, Form S clone ... 367/A833/3.55s

    Messages:
    17,597
    Likes Received:
    5989
    Joined:
    Jan 19, 2014
    Location:
    South-Central Manitoba,Canada, 900ftelevation
    Local Time:
    10:46 PM
    Does the engine rev up a bit on the 2-3 shift?
     
  5. moparwedden

    moparwedden Well-Known Member

    Messages:
    797
    Likes Received:
    11
    Joined:
    Apr 13, 2006
    Location:
    trenton,ontario,canada
    Local Time:
    11:46 PM
    Nothing noticeable.
     
  6. AJ/FormS

    AJ/FormS 68 B'cuda fb, Form S clone ... 367/A833/3.55s

    Messages:
    17,597
    Likes Received:
    5989
    Joined:
    Jan 19, 2014
    Location:
    South-Central Manitoba,Canada, 900ftelevation
    Local Time:
    10:46 PM
    Is this problem there, just while manual shifting?
    IE;Has the governor pressure been eliminated?
     
  7. cannucky

    cannucky The Guy With No Birthday

    Messages:
    5,758
    Likes Received:
    673
    Joined:
    Sep 25, 2008
    Location:
    Portage Du Fort QC
    Local Time:
    8:46 PM
    Maybe you just aren't making enough power to pull hard in third with all the weight in the cockpit ! Sorry couldn't resist Happy Birthday Buddy .
     
  8. TrailBeast

    TrailBeast Slightly Twisted Member

    Messages:
    20,784
    Likes Received:
    7939
    Joined:
    Mar 11, 2011
    Location:
    Arizona
    Local Time:
    8:46 PM
    You know me, as I always go for alternatives when possible, but yes there are a lot of possibilities there and if one were just going to take it in anyway one wouldn't need to know all the possibilities.
    That's the way I was thinking about it anyway. :D

    I opted for a solve the specific problem fairly easy and pull it later when it really needed it method:D
     
  9. moparwedden

    moparwedden Well-Known Member

    Messages:
    797
    Likes Received:
    11
    Joined:
    Apr 13, 2006
    Location:
    trenton,ontario,canada
    Local Time:
    11:46 PM
    road trip.lol
     
  10. oldkimmer

    oldkimmer FABO Gold Member FABO Gold Member

    Messages:
    14,117
    Likes Received:
    3496
    Joined:
    Nov 11, 2006
    Location:
    Kindersley, Saskatchewan,
    Local Time:
    10:46 PM
    ...............is this a rebuilt trans or a used 1 with the kit installed............r u sure that u don't have severe overlap where 3rd is on way b4 2nd is released........who installed this kit..........does whomever comprendee the instructions.........kim........
     
  11. moparwedden

    moparwedden Well-Known Member

    Messages:
    797
    Likes Received:
    11
    Joined:
    Apr 13, 2006
    Location:
    trenton,ontario,canada
    Local Time:
    11:46 PM
    Rebuilt trann
    new build
    Last year. No problems last year. New motor and put it back together. Took it to the track and started acting up on the way. I had it out for just some short runs around town and worked fine.
     
  12. AJ/FormS

    AJ/FormS 68 B'cuda fb, Form S clone ... 367/A833/3.55s

    Messages:
    17,597
    Likes Received:
    5989
    Joined:
    Jan 19, 2014
    Location:
    South-Central Manitoba,Canada, 900ftelevation
    Local Time:
    10:46 PM
    Are you absolutely sure the oil level is correct? Yeah I read post #1,lol.
     
  13. moparwedden

    moparwedden Well-Known Member

    Messages:
    797
    Likes Received:
    11
    Joined:
    Apr 13, 2006
    Location:
    trenton,ontario,canada
    Local Time:
    11:46 PM
    LOL yes very sure checked it twice, once cold and once hot. Levels were fine.
     
  14. AJ/FormS

    AJ/FormS 68 B'cuda fb, Form S clone ... 367/A833/3.55s

    Messages:
    17,597
    Likes Received:
    5989
    Joined:
    Jan 19, 2014
    Location:
    South-Central Manitoba,Canada, 900ftelevation
    Local Time:
    10:46 PM
    On level ground and in Neutral
     
  15. downsr

    downsr FABO Gold Member FABO Gold Member

    Messages:
    873
    Likes Received:
    466
    Joined:
    Dec 17, 2011
    Location:
    waverly ohio
    Local Time:
    10:46 PM
    Make sure your cable has not moved not letting it go all the way back on trans lever.I had the same thing.Had trans rebuilt last year started driving it this year and it slipped a little 2 to 3.Ended up band was burned up had to have it all redone AGAIN.Hope you have better luck than me
     
  1. This site uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.