Bogus "Adobe Flash" message

Website Questions and Suggestions

  1. mvh

    mvh FABO Gold Member FABO Gold Member

    Messages:
    1,741
    Likes Received:
    458
    Joined:
    Dec 17, 2007
    Location:
    Menlo Park, CA
    Local Time:
    8:44 AM
    Lately, when I try to use the Conversation feature, I get interrupted by a pop-up that claims "Flash Player may be out of date". I am pretty sure that this is a bogus message, because 1) incomplete capitalization in the header ("Software update" — no capital "U"), and 2) because it links not to Adobe Flash Download, but to something called "restorefreehighlyproduct.icu", which is about as bogus-sounding a name as I have ever seen (see image). I am only getting this message on the A-Body Forum. I think the administrator needs to check for malware, as I do not believe the site even uses Flash (I have it disabled in my browser). Thanks.

    Screen Shot 2020-01-03 at 2.12.43 PM.png
     
  2. Alaskan_TA

    Alaskan_TA Well-Known Member

    Messages:
    6,158
    Likes Received:
    4709
    Joined:
    Nov 12, 2004
    Location:
    PA
    Local Time:
    11:44 AM
    Install a pop-up blocker for your own device protection.
     
  3. mvh

    mvh FABO Gold Member FABO Gold Member

    Messages:
    1,741
    Likes Received:
    458
    Joined:
    Dec 17, 2007
    Location:
    Menlo Park, CA
    Local Time:
    8:44 AM
    Screen Shot 2020-01-03 at 2.39.11 PM.png
    Never needed one on a Mac before. The Safari browser includes one. That's why I'm suggesting the malware is on the site.
     
  4. 70chall440

    70chall440 Mopar or No Car...

    Messages:
    473
    Likes Received:
    512
    Joined:
    Jun 9, 2018
    Location:
    Yelm WA
    Local Time:
    8:44 AM
    Yeah, something is going on with this site. I am FBBO as well and it loads 5 times as fast, this one gives me the "wheel of death" for like 5 minutes.
     
  5. famous bob

    famous bob mopar misfit

    Messages:
    19,857
    Likes Received:
    8844
    Joined:
    Aug 14, 2011
    Location:
    okla
    Local Time:
    10:44 AM
    My crap must have picked it up , been having trouble for about 7-8 days ! Mostly on here and the b body forum.
     
    • Agree Agree x 1
    • Joeychgo

      Joeychgo FABO Administrator Staff Member

      Messages:
      3,991
      Likes Received:
      3078
      Joined:
      Apr 24, 2005
      Location:
      Chicago, Illinois
      Local Time:
      10:44 AM
    • pishta

      pishta I know I'm right....

      Messages:
      21,449
      Likes Received:
      10830
      Joined:
      Oct 13, 2004
      Location:
      Tustin, CA
      Local Time:
      8:44 AM
      No problem here. Flash is dead. Chrome runs its own version....IIRC flash only shows itself when you try and edit a post, with no flash enabled it does some weird stuff. I've got that same BS message for years elsewhere.
       
    • ScamperTom

      ScamperTom Supposed to be working

      Messages:
      200
      Likes Received:
      86
      Joined:
      Feb 17, 2018
      Location:
      Savannah, GA
      Local Time:
      11:44 AM
      I'm having the same problem with this site only. Flash is usually disabled but even when enabled for this website only it's constantly redirecting me to a flash download page. Pop-up blockers are all enabled. I use safari as well.
       
    • Joeychgo

      Joeychgo FABO Administrator Staff Member

      Messages:
      3,991
      Likes Received:
      3078
      Joined:
      Apr 24, 2005
      Location:
      Chicago, Illinois
      Local Time:
      10:44 AM
      did you install the malware cleaner I mentioned a few posts above?
       
    • lemondana

      lemondana BlackDart

      Messages:
      719
      Likes Received:
      456
      Joined:
      Dec 7, 2007
      Location:
      Southeast NE
      Local Time:
      10:44 AM
      I get that plus lots of other outdate warnings. It's so bad that I have to shut my computer off and restart it. It will continue to do it as long as I'm on here. I do not get it on any of the other forums that I get on. I just had my computer in the shop and they updated everything. I called them about this problem and they said it was in you site. Something is wrong!
       
    • ScamperTom

      ScamperTom Supposed to be working

      Messages:
      200
      Likes Received:
      86
      Joined:
      Feb 17, 2018
      Location:
      Savannah, GA
      Local Time:
      11:44 AM
      I have not yet. Never found installing third-party apps to be a long term fix on a mac, but probably still worth a try.
       
    • Joeychgo

      Joeychgo FABO Administrator Staff Member

      Messages:
      3,991
      Likes Received:
      3078
      Joined:
      Apr 24, 2005
      Location:
      Chicago, Illinois
      Local Time:
      10:44 AM
      I have used that and norton for years and years - Works well for me.
       
    • famous bob

      famous bob mopar misfit

      Messages:
      19,857
      Likes Received:
      8844
      Joined:
      Aug 14, 2011
      Location:
      okla
      Local Time:
      10:44 AM

      I HAVENT DONE ANYTHING, BUT MINE IS WORKING THIS MORNING ! A LIITLE DIFF. BUT WORKING. ---???
       
    • lemondana

      lemondana BlackDart

      Messages:
      719
      Likes Received:
      456
      Joined:
      Dec 7, 2007
      Location:
      Southeast NE
      Local Time:
      10:44 AM
      Mine always starts when I click on the Alert to check posts. If I click on that it instantly goes to shit mode!
       
    1. This site uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.