Did I wipe a lobe or ???

Big Block A body Tech

  1. 440seven

    440seven Well-Known Member

    Messages:
    228
    Likes Received:
    83
    Joined:
    Oct 20, 2015
    Location:
    Madison, MS
    Local Time:
    12:50 PM
    Need your opinions guys. I was messing around the other day after I got my new exhaust welded up and put back in. Cranked her up and noticed a hefty tick. Hasn’t been long since break-in, literally no miles on it but everything seemed to go accordingly. I drained the oil and didn’t see or find any large metal flake (haven’t cut open filter yet). Still assuming I wiped a lobe I take the valve covers off and notice the amount of play I have in stock rockers. I pull those off and start pulling my pushrods out keeping them with their corresponding rocker. The first one pulled was #8 exhaust and it had major scarring on it from rubbing somewhere (notice the first pic) wondering if this could be my tick I’m hearing or still possible bad lobe?

    See link for video of ticking


    I’ve already got new adjustables on the way from a member here so those stock paddles are coming off. I measured pushrods with a checker and they seem to be the proper length.

    I appreciate all your guys help and hoping to learn something here.

    A25E5EE6-70F2-4507-ABC9-58C0CD9523B7.png
     
  2. 70aarcuda

    70aarcuda Master Hoader of SBM FABO Gold Member

    Messages:
    14,565
    Likes Received:
    2764
    Joined:
    Jan 16, 2005
    Location:
    las vegas
    Local Time:
    10:50 AM
    Exhaust leak?
     
    • Agree Agree x 1
    • Max1196

      Max1196 Well-Known Member

      Messages:
      700
      Likes Received:
      413
      Joined:
      May 12, 2016
      Location:
      Swift Current SK
      Local Time:
      11:50 AM
      Stock rockers on stock shafts? What I might question are the rockers in order, as in left right left right etc. from the fact you have that wear mark!
       
      • Agree Agree x 1
      • 440seven

        440seven Well-Known Member

        Messages:
        228
        Likes Received:
        83
        Joined:
        Oct 20, 2015
        Location:
        Madison, MS
        Local Time:
        12:50 PM
        Assuming this is correct.
        CB71499D-19A7-4601-A6F7-C59DB26892F7.jpeg

        Forgot to note I’m running the aluminum sidewinder heads. A good many of the pushrods have some sort or marring on them that was the worst one. Seems to be around the top of the head. I put two back in and manually rotated the engine and couldn’t see where it would hit.
         
      • 440seven

        440seven Well-Known Member

        Messages:
        228
        Likes Received:
        83
        Joined:
        Oct 20, 2015
        Location:
        Madison, MS
        Local Time:
        12:50 PM
        also should note I realized these were all solid pushrods. I thought stock rods had an oiling hole through them?
         
      • mopowers

        mopowers Well-Known Member

        Messages:
        4,175
        Likes Received:
        1284
        Joined:
        Feb 15, 2006
        Location:
        West Sacramento, CA
        Local Time:
        10:50 AM
        Was it making this sound when you broke in the engine?
         
      • 440seven

        440seven Well-Known Member

        Messages:
        228
        Likes Received:
        83
        Joined:
        Oct 20, 2015
        Location:
        Madison, MS
        Local Time:
        12:50 PM
        Nope
         
      • jos51700

        jos51700 Well-Known Member

        Messages:
        4,891
        Likes Received:
        1573
        Joined:
        May 24, 2009
        Location:
        Bel-Ray
        Local Time:
        12:50 PM
        Get a bore scope (I have one that connects to my phone) and look down thru the push rod holes to inspect the cam?
         
        • Agree Agree x 1
        • RustyRatRod

          RustyRatRod 30 Degrees Outta Whack FABO Gold Member

          Messages:
          55,065
          Likes Received:
          23456
          Joined:
          Jun 7, 2010
          Location:
          Georgia
          Local Time:
          1:50 PM
          You need to reassemble it. Get a dial indicator and compare the amount of lift at the spring retainer from one to another. That will tell you if the cam is shot.
           
          • Agree Agree x 2
          • Garys72Duster

            Garys72Duster Well-Known Member

            Messages:
            471
            Likes Received:
            269
            Joined:
            Apr 23, 2017
            Location:
            Brighton, Co
            Local Time:
            11:50 AM
            Stock 440 push rods are solid. No oil hole. Stock valve train? Sounds like the pushrods are rubbing on the push rod hole going thru the head. Happens all the time, fairly common with some after market heads. Couldn't see the push rod pic. Can you post another?
             
            • Agree Agree x 5
            • j par

              j par Well-hung Member

              Messages:
              15,787
              Likes Received:
              7584
              Joined:
              Jul 2, 2014
              Location:
              Portland Oregon
              Local Time:
              10:50 AM
              I was just having a conversation with an engine builder the other day about 440 source offshore heads pushrods hitting. I was talking about the offshore small block heads and he went right to those 440 heads. I won't even go in to the disasters in the dyno room that he mentioned but by the time I got off the phone I was pretty convinced if I'm going to try and use offshore heads not to contact him about it.
               
            • fratzog lover

              fratzog lover Well-Known Member

              Messages:
              12,789
              Likes Received:
              10019
              Joined:
              Jun 7, 2013
              Location:
              Maple Shade New Jersey
              Local Time:
              1:50 PM
              Maybe start another thread, but the dyno room stories must be told!
               
            • 67cudafb

              67cudafb Well-Known Member

              Messages:
              1,914
              Likes Received:
              102
              Joined:
              Nov 21, 2011
              Location:
              Florida
              Local Time:
              1:50 PM
              Pull intake so you can do a visual on cam and
              Lifters. If there is metal in the valley pull engine apart.
               
              • Like Like x 1
              • PRH

                PRH Well-Known Member

                Messages:
                844
                Likes Received:
                1142
                Joined:
                Dec 14, 2018
                Location:
                So. Burlington, Vt
                Local Time:
                1:50 PM
                Good luck getting an accurate read on that with squishy hyd lifters and full spring loads.

                Are you sure the marks on the pushrods are from the most recent usage, or could they have been there before?

                At this point, since you’re not using OE heads where you could access the lifters without any further disassembly, if you really want to know the condition of the cam and lifters........ you’re probably going to have to pull the intake for a look see.

                The other alternative, if you find the filter is clean........ is run it some more and see if you can isolate where the noise is coming from.
                 
                • Agree Agree x 1
                • RustyRatRod

                  RustyRatRod 30 Degrees Outta Whack FABO Gold Member

                  Messages:
                  55,065
                  Likes Received:
                  23456
                  Joined:
                  Jun 7, 2010
                  Location:
                  Georgia
                  Local Time:
                  1:50 PM
                  I knew somebody was gonna bring that up. I've done it a lot. You can get an accurate enough reading to see if it has a wiped lobe.
                   
                  • Agree Agree x 1
                  • 318willrun

                    318willrun Stomper 4x4... we kept energizer in business

                    Messages:
                    9,991
                    Likes Received:
                    9053
                    Joined:
                    Sep 13, 2013
                    Location:
                    I'm here
                    Local Time:
                    12:50 PM
                    I don't think it's a lobe by the video
                     
                  • fishmens67

                    fishmens67 Well-Known Member

                    Messages:
                    6,117
                    Likes Received:
                    3042
                    Joined:
                    Nov 10, 2012
                    Location:
                    idaho
                    Local Time:
                    12:50 PM
                    Was the builder using 3/8 rods? Was the geometry corrected ? A few variables than just the head.
                     
                  • 440seven

                    440seven Well-Known Member

                    Messages:
                    228
                    Likes Received:
                    83
                    Joined:
                    Oct 20, 2015
                    Location:
                    Madison, MS
                    Local Time:
                    12:50 PM
                    Thanks for all the input guys. I’m gonna year back into it hopefully this evening. If I can clear my workload. I’ll try and get a good measurement on lifts first. My lifters aren’t squishy at all (which may could be a problem??) figures they were just pumped up. I’ll cut open filter as well and check all my header bolts for tightness.

                    On those pushrods I’m pretty certain the rub marks are from my run. If you can see the pic in first post notice the rotational marks instead of vertical marking, what would this indicate?
                     
                  • fishmens67

                    fishmens67 Well-Known Member

                    Messages:
                    6,117
                    Likes Received:
                    3042
                    Joined:
                    Nov 10, 2012
                    Location:
                    idaho
                    Local Time:
                    12:50 PM
                    If the marks are new, obvious rub. but, why only one ?
                     
                  • 440seven

                    440seven Well-Known Member

                    Messages:
                    228
                    Likes Received:
                    83
                    Joined:
                    Oct 20, 2015
                    Location:
                    Madison, MS
                    Local Time:
                    12:50 PM
                    I believe it was all but 3 or so that we’re rubbed. I’d have to double check. I only here one single tick there though.
                     
                  • fishmens67

                    fishmens67 Well-Known Member

                    Messages:
                    6,117
                    Likes Received:
                    3042
                    Joined:
                    Nov 10, 2012
                    Location:
                    idaho
                    Local Time:
                    12:50 PM
                    I think if a lobe is wiped and causing the tick, with a pumped up lifter , there should be excessive lash on the offending lobe
                     
                  • fishmens67

                    fishmens67 Well-Known Member

                    Messages:
                    6,117
                    Likes Received:
                    3042
                    Joined:
                    Nov 10, 2012
                    Location:
                    idaho
                    Local Time:
                    12:50 PM
                    I think the best thing you can do at this point, is to remove intake and take a peek
                     
                  • 440seven

                    440seven Well-Known Member

                    Messages:
                    228
                    Likes Received:
                    83
                    Joined:
                    Oct 20, 2015
                    Location:
                    Madison, MS
                    Local Time:
                    12:50 PM
                    That's what had me thinking. Every single rocker was tight and not a single one had excessive lash at all. I've already got new valley tray on the way so at some point I'll get it off and see when I get to that point.
                     
                    • Like Like x 1
                    • fishmens67

                      fishmens67 Well-Known Member

                      Messages:
                      6,117
                      Likes Received:
                      3042
                      Joined:
                      Nov 10, 2012
                      Location:
                      idaho
                      Local Time:
                      12:50 PM
                      get it done. it don't get much easier than removing a big block Mopar intake. you could report back in 15 minutes or less. lol
                       
                      • Agree Agree x 1
                      • 440seven

                        440seven Well-Known Member

                        Messages:
                        228
                        Likes Received:
                        83
                        Joined:
                        Oct 20, 2015
                        Location:
                        Madison, MS
                        Local Time:
                        12:50 PM
                        Went ahead and tore into it for peace of mind. Everything looked good to me. I pulled each lifter individually and checked with a straight edge, all checked out good.

                        92756AC8-8A7B-456E-910B-5030FF2030F6.jpeg

                        Now I have a new problem on my hands. What valley pan can I use and never have to deal with damn RTV??? stuff makes a mess and is a hassle to clean off.

                        This is what the heads look like through the pushrod holes. See that material left closer to the deck? Should it be like that?

                        987DAF08-F668-43EF-AB0D-D926663FC7CD.jpeg

                        35887CD9-9708-47ED-92E7-681ADFA0ADAF.jpeg
                         
                        • Like Like x 1
                        1. This site uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
                          By continuing to use this site, you are consenting to our use of cookies.