hydraulic lifter noise

jamesmcclain340

Well-Known Member
Joined
Feb 1, 2007
Messages
54
Reaction score
3
Location
skiatook,ok.
1969 dated 340 fresh rebuild. 508 lift 292 duration purple shaft cam with matching lifters. P3412068 dual valve springs good to 620 lift. removed inner springs and started motor to break in cam. (oil with break-in additive used) immediately brought RPM up to 3000 and varied down to 2000 RPM and back up slowly for 30 minutes. did a little carb tuning and set idle. installed inner springs. engine sounds like I have solid lifters. put almost 200 miles on it and no change ( not getting any worse) fished out the lifters (one at a time) during spring change and all had faint circular patterns on the so no flat lobes. I've heard that some cams of other brands may do this but never heard of an MP cam doing this. kinda stumped. did the break-in right but worried about the cam going flat despite that.
 

Plymouth 65

Floorable Deplorable
Joined
Jun 27, 2016
Messages
2,047
Reaction score
2,065
Location
Mich
I'm assuming stock stamped rockers? Do you know how much preload? 65'
 

sabre67

FABO Gold Member
FABO Gold Member
Joined
Jan 9, 2015
Messages
1,295
Reaction score
436
Location
Port Alberni,B.C.
There has been a few guys recently with bad lifters brand new right out of box. the lifters are not staying pumped up hard and are bleeding down when engine running. Just something to check.
 

AJ/FormS

68 Formua-S fastback clone 367/A833/GVod/3.55s
FABO Gold Member
Joined
Jan 19, 2014
Messages
23,408
Reaction score
10,674
Location
South-Central Manitoba,Canada, 900ftelevation
Check the underside of the rockers to see if the springs have been banging on them. 340rockers are clearanced for the factory springs at the factory lifts......
318 rockers are not clearanced, and none of my 360 2bbls have been either.
 

Gator

Mopar or No Car
Joined
Jul 1, 2007
Messages
262
Reaction score
34
Location
Meadville, Pa
I wouldn't want to run that cam with "non-adjustable" rockers myself.
I have been running my 509 purple cam with non adjustable lifters in my Hi Po 340 for 17 yrs with approximately 22,000 mile and have zero issues...
 

512Stroker

We are all here because we are not all there.
Joined
May 30, 2016
Messages
3,473
Reaction score
2,866
Location
Freedom, MO
1969 dated 340 fresh rebuild. 508 lift 292 duration purple shaft cam with matching lifters. P3412068 dual valve springs good to 620 lift. removed inner springs and started motor to break in cam. (oil with break-in additive used) immediately brought RPM up to 3000 and varied down to 2000 RPM and back up slowly for 30 minutes. did a little carb tuning and set idle. installed inner springs. engine sounds like I have solid lifters. put almost 200 miles on it and no change ( not getting any worse) fished out the lifters (one at a time) during spring change and all had faint circular patterns on the so no flat lobes. I've heard that some cams of other brands may do this but never heard of an MP cam doing this. kinda stumped. did the break-in right but worried about the cam going flat despite that.
Push rods are too short causing inadequate lifter preload.
 

RustyRatRod

I was born on a Monday. Not last Monday.
FABO Gold Member
Joined
Jun 7, 2010
Messages
91,975
Reaction score
79,569
Location
Georgia
I wouldn't want to run that cam with "non-adjustable" rockers myself.

Exactly. Me either. Does anyone know if those cams were reduced base circle? I've never run one without adjustable rockers and I've run a few.
 

RustyRatRod

I was born on a Monday. Not last Monday.
FABO Gold Member
Joined
Jun 7, 2010
Messages
91,975
Reaction score
79,569
Location
Georgia
Check the underside of the rockers to see if the springs have been banging on them. 340rockers are clearanced for the factory springs at the factory lifts......
318 rockers are not clearanced, and none of my 360 2bbls have been either.

This ^^^^ is a distinct posibility and would make the noise as well.
 

johndee

Well-Known Member
Joined
Mar 15, 2021
Messages
203
Reaction score
58
Location
ohio
its possible with cam profile ,could be normal noise with the ramp speeds for the cam and the type springs you run.
 

Dartswinger70

Well-Known Member
Joined
Sep 20, 2005
Messages
4,368
Reaction score
2,671
Location
3 Hours South East of Happy Valley
I put together a 318 back in 2003 with a Summit cam and lifter kit. I had one lifter tap, and it did it for a while upon initial start. I ran it for a while and eventually it cleared up. I ifgured it had to pump up. Does it sound like all 16 lifters?
 

jamesmcclain340

Well-Known Member
Joined
Feb 1, 2007
Messages
54
Reaction score
3
Location
skiatook,ok.
I put together a 318 back in 2003 with a Summit cam and lifter kit. I had one lifter tap, and it did it for a while upon initial start. I ran it for a while and eventually it cleared up. I ifgured it had to pump up. Does it sound like all 16 lifters?
it sounds like a solid lifter cam.
 

jamesmcclain340

Well-Known Member
Joined
Feb 1, 2007
Messages
54
Reaction score
3
Location
skiatook,ok.
should get my adjustable rocker set tomorrow. ordered a PRW stainless steel set. need to get it on then measure for the pushrods.
 

Dartswinger70

Well-Known Member
Joined
Sep 20, 2005
Messages
4,368
Reaction score
2,671
Location
3 Hours South East of Happy Valley
Pull a valve cover,see if rockers are excessively " loose" check up and down lash in the rocker and pushrod. By hand. Its true what is being said about 340 rockers being machined for the dual springs...
 

mopowers

Well-Known Member
Joined
Feb 15, 2006
Messages
7,182
Reaction score
2,617
Location
West Sacramento, CA
should get my adjustable rocker set tomorrow. ordered a PRW stainless steel set. need to get it on then measure for the pushrods.

Inspect the heck out of them before using them. I had one with a buggered up bushing. I've also seen photos of some where the roller wasn't exactly perpendicular with the top of the valve stem.
 

jamesmcclain340

Well-Known Member
Joined
Feb 1, 2007
Messages
54
Reaction score
3
Location
skiatook,ok.
If ur springs are good for .620 lift, their ur problem. Too much spring for the lifter. Probably the wrong installed height as well. Kim
i went with these because they were the step up from max .500 lift springs. with my .508 cam i didnt want to take a chance with coil bind or maxing out the springs and having premature failure.
 
Top