Posting pictures

Discussion in 'Website Questions and Suggestions' started by stillrunners, Sep 14, 2018.

  1. stillrunners

    stillrunners Just a wrench short of a full tool box !

    Messages:
    53
    Likes Received:
    10
    Joined:
    Nov 12, 2010
    Location:
    Dallas
    Local Time:
    9:16 AM
    Was able to post my Avatar and respond to some questions on the question forum. Why can't I post a picture to a new post in the classifieds or add a picture I want to add to new post question ? I can do it here with out it asking for a URL - what's up with that ?
     
  2. stillrunners

    stillrunners Just a wrench short of a full tool box !

    Messages:
    53
    Likes Received:
    10
    Joined:
    Nov 12, 2010
    Location:
    Dallas
    Local Time:
    9:16 AM
    20180604_195848.jpg
     
  3. stillrunners

    stillrunners Just a wrench short of a full tool box !

    Messages:
    53
    Likes Received:
    10
    Joined:
    Nov 12, 2010
    Location:
    Dallas
    Local Time:
    9:16 AM
    that should read - was able to respond to questions "with a picture"

    IMG_20180604_201525_069.jpg
     
  4. Joeychgo

    Joeychgo FABO Administrator Staff Member

    Messages:
    3,815
    Likes Received:
    1519
    Joined:
    Apr 24, 2005
    Location:
    Chicago, Illinois
    Local Time:
    9:16 AM
    Are you trying to edit a post? Is the thread closed? What is the url? Need more info
     
  5. stillrunners

    stillrunners Just a wrench short of a full tool box !

    Messages:
    53
    Likes Received:
    10
    Joined:
    Nov 12, 2010
    Location:
    Dallas
    Local Time:
    9:16 AM
    One was in the classifieds looking for 65 Dodge Coronet fenders - I was able to post about five pictures of ones I have in the reply. I'm looking for a mirror and I can't attach a picture of one I have on my computer. The fender pictures are on the same computer. Don't no how to find my URL. I was able to post two pictures in my question to you from the same computer. Here's a fender tag I'm attaching - no issues - when I try to attach a picture in a post I'm creating - it asks for a URL.

    20180604_202009.jpg
     
  6. Joeychgo

    Joeychgo FABO Administrator Staff Member

    Messages:
    3,815
    Likes Received:
    1519
    Joined:
    Apr 24, 2005
    Location:
    Chicago, Illinois
    Local Time:
    9:16 AM
    are you clicking the red button below the post box that says UPLOAD PHOTOS?
     
  7. stillrunners

    stillrunners Just a wrench short of a full tool box !

    Messages:
    53
    Likes Received:
    10
    Joined:
    Nov 12, 2010
    Location:
    Dallas
    Local Time:
    9:16 AM
    I'm challenged....saw it and just posted in the wanted for a mirror like came on my 65 Formula S....thanks.