1. vernfields jr

    vernfields jr Well-Known Member

    Messages:
    119
    Likes Received:
    9
    Joined:
    Mar 16, 2005
    Local Time:
    6:00 PM
    ok I'm only getting spark when I turn the key off. What have I done wrong. Please help
     
  2. brian6pac

    brian6pac Well-Known Member

    Messages:
    3,465
    Likes Received:
    1972
    Joined:
    Nov 15, 2016
    Location:
    N.E.Ohio
    Local Time:
    1:00 PM
    it wont start or run ? no volts on coil + ? key in off 12v at coil. Is this what you are saying?
     
  3. oldkimmer

    oldkimmer FABO Gold Member FABO Gold Member

    Messages:
    10,443
    Likes Received:
    1290
    Joined:
    Nov 11, 2006
    Location:
    Kindersley, Saskatchewan,
    Local Time:
    12:00 PM
    ..............change the ballast resistor..........kim....
     
  4. vernfields jr

    vernfields jr Well-Known Member

    Messages:
    119
    Likes Received:
    9
    Joined:
    Mar 16, 2005
    Local Time:
    6:00 PM
    Yes brain6pak. I reversed the coil wires and now it runs but sounds like shit. I am running the FBO ignition so the ballast is by passed oldkimmer. Now when I stop cranking or running the coil sparks about 10 times. I'm so confused
     
  5. brian6pac

    brian6pac Well-Known Member

    Messages:
    3,465
    Likes Received:
    1972
    Joined:
    Nov 15, 2016
    Location:
    N.E.Ohio
    Local Time:
    1:00 PM
    the coil has a + and a - you can't reverse them, + has 12 volts or less with a ballast the - goes to your ignition module. coil + should be 0 volts in off, if not you are getting feedback voltage from somewhere.
     
    • Like Like x 1
    1. This site uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.