Wifi log in > won't let me log in

Discussion in 'Website Questions and Suggestions' started by pa340dart, Jul 6, 2018.

  1. pa340dart

    pa340dart Well-Known Member

    Messages:
    177
    Likes Received:
    11
    Joined:
    Feb 27, 2015
    Location:
    wilkes-barre pa
    Local Time:
    2:55 PM
    I can log in with laptop with cable internet at home but for the past 2+ weeks I am unable to log in with cell phone using wifi at 4 different private clubs. I went thru phone settings multiple times and no change to settings were found. Any ideas??
     
  2. 66fyssh

    66fyssh Don't Stop Believin' FABO Gold Member

    Messages:
    3,417
    Likes Received:
    1383
    Joined:
    Jun 22, 2013
    Location:
    Northwest GA
    View My Photos
    Local Time:
    2:55 PM
    Might try clearing the cache. If you use Chrome, go to:
    Settings,
    Apps,
    Chrome,
    Storage,
    then click Clear Cache.
     
  3. Joeychgo

    Joeychgo FABO Administrator Staff Member

    Messages:
    3,847
    Likes Received:
    1558
    Joined:
    Apr 24, 2005
    Location:
    Chicago, Illinois
    Local Time:
    1:55 PM
    and what happens when you try?
     
  4. pa340dart

    pa340dart Well-Known Member

    Messages:
    177
    Likes Received:
    11
    Joined:
    Feb 27, 2015
    Location:
    wilkes-barre pa
    Local Time:
    2:55 PM
    when I try to log in I hit the log in button blue line goes across top and screen stays the same > yellow log in button still there and not logged in
    I have an i5
     
  5. Joeychgo

    Joeychgo FABO Administrator Staff Member

    Messages:
    3,847
    Likes Received:
    1558
    Joined:
    Apr 24, 2005
    Location:
    Chicago, Illinois
    Local Time:
    1:55 PM
    Sounds like a problem with your phone...
     
  6. pa340dart

    pa340dart Well-Known Member

    Messages:
    177
    Likes Received:
    11
    Joined:
    Feb 27, 2015
    Location:
    wilkes-barre pa
    Local Time:
    2:55 PM
    thought so
    thanks
     
  7. pishta

    pishta I know I'm right....

    Messages:
    13,196
    Likes Received:
    3039
    Joined:
    Oct 13, 2004
    Location:
    Tustin, CA
    View My Photos
    Local Time:
    11:55 AM
    Change security on modem to WPA/WPA2-PSK (TKIP/AES). Apple products seem to demand the highest levels when made so try this. If this is already in place, change your wi-fi name and password (really!) I always run into Apple wi-fi issues. If all else fails, do a hard reset on your modem (hold red reset button in for 30 seconds or use GUI to get into advances modem settings/admin/restore factory defaults.
    Also if your using a mac/iphone, choose channel 1 or 11 on the router, dont let it auto choose for you.
     
    Last edited: Jul 6, 2018