1. DA65RT

    DA65RT Member

    Messages:
    24
    Likes Received:
    5
    Joined:
    Oct 3, 2020
    Location:
    Live Free or Die
    Local Time:
    2:27 AM
    Blower functions on all speeds when either A/C or Max A/C is selected. No blower on heat or defrost. I replaced the A/C and heater blower switch/vacuum module but no change. Good 12v to green and black wires on back of module.
    Does engine need to be running to create vacuum? Not runable right now.
    any thoughts?
     
  2. CRUZE 418

    CRUZE 418 FABO Gold Member FABO Gold Member

    Messages:
    431
    Likes Received:
    159
    Joined:
    Mar 11, 2019
    Location:
    Illinois
    Local Time:
    1:27 AM
    Yes
     
  3. DA65RT

    DA65RT Member

    Messages:
    24
    Likes Received:
    5
    Joined:
    Oct 3, 2020
    Location:
    Live Free or Die
    Local Time:
    2:27 AM
    I realize that the engine must be running to create vacuum, but are you saying that vacuum is needed at the switch for the heat and defrost to function?
     
  4. CRUZE 418

    CRUZE 418 FABO Gold Member FABO Gold Member

    Messages:
    431
    Likes Received:
    159
    Joined:
    Mar 11, 2019
    Location:
    Illinois
    Local Time:
    1:27 AM
    Not totally familiar, but if it is a vacuum operated board, yes. You may be able to look up there and see the vacuum hoses.
     
  5. DA65RT

    DA65RT Member

    Messages:
    24
    Likes Received:
    5
    Joined:
    Oct 3, 2020
    Location:
    Live Free or Die
    Local Time:
    2:27 AM
     
  6. DA65RT

    DA65RT Member

    Messages:
    24
    Likes Received:
    5
    Joined:
    Oct 3, 2020
    Location:
    Live Free or Die
    Local Time:
    2:27 AM
    Connected the vacuum cleaner and the flapper valves that divert air to the defrost, etc, moved, but the blower does not run in either heat or defrost. Seems strange to me that the blower would run with the A/C button pressed but not in heat or defrost. I'm thinkin that the new switch I installed that cost me $120 is defective. The wiring diagram is straight forward-- 12v to the switch with no different external contacts for A/C or heat, and no provisions for an engine temperature input that might delay the blower in heat and defrost.
     
  7. DA65RT

    DA65RT Member

    Messages:
    24
    Likes Received:
    5
    Joined:
    Oct 3, 2020
    Location:
    Live Free or Die
    Local Time:
    2:27 AM
    I'm having the very same problem-- Did you find a fix?
     
  8. DA65RT

    DA65RT Member

    Messages:
    24
    Likes Received:
    5
    Joined:
    Oct 3, 2020
    Location:
    Live Free or Die
    Local Time:
    2:27 AM
    I'm having the very same problem-- Did you find a fix?
     
  9. Mike69cuda

    Mike69cuda 64 is the new 17 FABO Gold Member

    Messages:
    2,001
    Likes Received:
    1560
    Joined:
    Jan 2, 2018
    Location:
    Overland Park Kansas
    Local Time:
    1:27 AM
    The blower works differently between heat and ac. The blower only runs on full power on ac high speed. On heat, one of the blower resistors is in the circuit on all speeds. Don’t know it this helps you.
     
  10. Gregory w LALONDE

    Gregory w LALONDE New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Sep 22, 2020
    Location:
    washington
    Local Time:
    11:27 PM
    20201210_231837.jpg 20201210_231840.jpg 20201210_231915.jpg 20201210_231837.jpg 20201210_231840.jpg
     
  11. Gregory w LALONDE

    Gregory w LALONDE New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Sep 22, 2020
    Location:
    washington
    Local Time:
    11:27 PM
    this is the blower motor resistor it goes in the top of the heater housing you will need a super short #2 philips and a lot of luck to remove it with the heater housing in the vehicle!
     
  1. This site uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.