Wiper motor housing hot.. 70' 2 speed

Discussion in 'Electrical and Ignition' started by 44070dart, Oct 12, 2018.

  1. 44070dart

    44070dart Well-Known Member

    Messages:
    502
    Likes Received:
    180
    Joined:
    Jul 9, 2004
    Location:
    right here ...see me I'm waving
    View My Photos
    Local Time:
    8:47 PM
    Not hot to the touch, hot when I put my test light on it when the switch is on .. the wiper don't work ..just got car and wipers didn't work when i bought it .. new harness and ballast resistor .. any ideas why the housing itself is hot
     
  2. draginmopars

    draginmopars Well-Known Member

    Messages:
    1,241
    Likes Received:
    300
    Joined:
    Jan 25, 2013
    Location:
    Smyrna,tn
    Local Time:
    2:47 PM
    clean the ground strap, located on one of the mounting studs
     
    • Thanks! Thanks! x 1
    • Arron tate

      Arron tate T B L

      Messages:
      132
      Likes Received:
      46
      Joined:
      Sep 12, 2018
      Location:
      USA
      Local Time:
      3:47 PM
      Question,
      When you say the housing is "Hot" are you connecting a test light between the wiper motor housing and the battery neg? If so you may not have a good ground on the motor housing and car body (batt -) ground thus the test light is completing the ground and lighting the light But not good enough of a ground to run the motor.
      Did you confirm you have a 2 speed wiper motor And a two speed wiper switch?
      Here are some typical Mopar wiper prints.

      2 speed wiper 1.jpg

      2 speed wiper.jpg
       
      Last edited: Oct 12, 2018
    • 44070dart

      44070dart Well-Known Member

      Messages:
      502
      Likes Received:
      180
      Joined:
      Jul 9, 2004
      Location:
      right here ...see me I'm waving
      View My Photos
      Local Time:
      8:47 PM
      Yeah it's hot when I ground it from the battery neg. also from any other ground. Not hot when switch is in the off position. It is a 2 speed switch, don't know anything about the motor.

      DSCN2767.JPG
       
    • Arron tate

      Arron tate T B L

      Messages:
      132
      Likes Received:
      46
      Joined:
      Sep 12, 2018
      Location:
      USA
      Local Time:
      3:47 PM
      Hello,
      Kinda hard to understand what you are trying to show us in your picture.
      Are the two wires from the ballast resistor?
      You should have a ground strap that goes from the housing to one of the posts that attach the motor to the car body like in this picture.
      Also can you show how you are checking the "Hot"?
      if you don't have the ground you will need to install one.
      let us know what you are trying to depict in your picture.
      Thanks.

      2 Speed wiper ground.jpg
       
      • Thanks! Thanks! x 1
      • 44070dart

        44070dart Well-Known Member

        Messages:
        502
        Likes Received:
        180
        Joined:
        Jul 9, 2004
        Location:
        right here ...see me I'm waving
        View My Photos
        Local Time:
        8:47 PM
        Thanks, it was the ground strap. They painted everything but didn't clean the back of the strap and the mounting spot on the wiper motor.
         
        • Agree Agree x 1
        • Arron tate

          Arron tate T B L

          Messages:
          132
          Likes Received:
          46
          Joined:
          Sep 12, 2018
          Location:
          USA
          Local Time:
          3:47 PM
          Always nice to have this Mopar forum help keep the classic cars of yesteryear alive and rolling the streets.
          Enjoy
           
          • Agree Agree x 2