Rebuilt magnum 360 Noise

66fyssh

Don't Stop Believin'
FABO Gold Member
Joined
Jun 22, 2013
Messages
7,481
Reaction score
8,206
Location
Northwest GA
Ideally, you want to see something like this. Although I bit narrower would be best.

1428.jpg
 

RustyRatRod

I was born on a Monday. Not last Monday.
FABO Gold Member
Joined
Jun 7, 2010
Messages
91,975
Reaction score
79,569
Location
Georgia
I'm just not understanding how to adjust preload on my setup. I have non-adjustable pedestal mount rockers. I followed the FSM for installing the rockers and tightening the rocker bolts to 21 foot pounds. But maybe with the cam being different I missed something. Damn it
You adjust preload on a non adjustable valve train by measuring for correct pushrod length.
 

Bewy

Well-Known Member
Joined
Jan 1, 2021
Messages
3,035
Reaction score
1,931
Location
Australia
You can buy adjustable prods. I listened to the video & I do not think this a valve train noise because I could not hear the noise at idle, only when rpm increases.
What happens when rpm increases? Timing chain flails around more, maybe hitting something? I am not familiar with the magnum engine, but the noise sounds more like a rattle, like a rod hitting the oil pan.
 

Braeden Clark

Well-Known Member
Joined
Jan 10, 2022
Messages
99
Reaction score
20
Location
Williamsport PA
You can buy adjustable prods. I listened to the video & I do not think this a valve train noise because I could not hear the noise at idle, only when rpm increases.
What happens when rpm increases? Timing chain flails around more, maybe hitting something? I am not familiar with the magnum engine, but the noise sounds more like a rattle, like a rod hitting the oil pan.
Yea there is no noise at idle and the timing chain is brand new. But I will be dropping the pan to inspect. Hell I'd love it to be as simple as a rod bearing. Don't have to take apart the top end. Already have new rod bearings with me. Just waiting to find a day I'm open enough to do that.
 

92b

FABO Gold Member
FABO Gold Member
Joined
Oct 25, 2013
Messages
499
Reaction score
248
Location
Breda,Iowa
Not saying it is an exhaust leak or something else. But I would try to make some effort to narrow it down before tearing it all apart. You might be trying to fix something that isn't broke. Again not saying it's an exhaust leak but if it's the same noise your 318 made and you are using the same manifolds it might be worth checking it out and eliminating that as a possibility first. And while you're listening around you may gain some insight as to where the noise is coming from.[ Edit] You might at the least be able to determine if the noise is coming from the top or bottom of the engine.
 

Braeden Clark

Well-Known Member
Joined
Jan 10, 2022
Messages
99
Reaction score
20
Location
Williamsport PA
Not saying it is an exhaust leak or something else. But I would try to make some effort to narrow it down before tearing it all apart. You might be trying to fix something that isn't broke. Again not saying it's an exhaust leak but if it's the same noise your 318 made and you are using the same manifolds it might be worth checking it out and eliminating that as a possibility first. And while you're listening around you may gain some insight as to where the noise is coming from.[ Edit] You might at the least be able to determine if the noise is coming from the top or bottom of the engine.
I definitely agree with you. Thats what I'm going to do. But the pan is getting dropped anyway to inspect the bearings. The first day it ran it had a but of a noise at idle. Its since gone away but I'm just checking anyway. Definitely gonna try to eliminate an exhuast leak though
 

92b

FABO Gold Member
FABO Gold Member
Joined
Oct 25, 2013
Messages
499
Reaction score
248
Location
Breda,Iowa
I definitely agree with you. Thats what I'm going to do. But the pan is getting dropped anyway to inspect the bearings. The first day it ran it had a but of a noise at idle. Its since gone away but I'm just checking anyway. Definitely gonna try to eliminate an exhuast leak though
If you think you might have bearing issues another check you can do prior to tearing the motor apart is cutting the oil filter apart and doing an inspection. If you find bearing material in the filter that would be another piece of information in your quest to find this noise.
 

92b

FABO Gold Member
FABO Gold Member
Joined
Oct 25, 2013
Messages
499
Reaction score
248
Location
Breda,Iowa
I definitely agree with you. Thats what I'm going to do. But the pan is getting dropped anyway to inspect the bearings. The first day it ran it had a but of a noise at idle. Its since gone away but I'm just checking anyway. Definitely gonna try to eliminate an exhuast leak though
Not saying that you don't have a rod bearing issue or that you shouldn't check it (even if it's just for peace of mind) but in my experience a noisy rod doesn't get quieter they stay noisy or get noisier. However a rod contacting something in the pan could start out noisy then get quieter as it makes clearance at the point of interference.
 
Last edited:

mgoblue9798

Well-Known Member
Joined
Mar 16, 2015
Messages
498
Reaction score
513
Location
atlanta
I recently fully rebuilt my magnum 5.9l engine. Recently when the engine is between 1200-2000 rpms it makes a bit of tick/chatter noise. If I rev it any higher it sounds smooth. If I quick rev it it sounds fine. Only makes nosie when held at below 2000 rpm. The motor has a comp cam, new lifters and new heads installed. New Hughes valve springs. Engine only has 230 miles on it. Oil pressure seems great. Never drops below 35 at a hot idle. Here is a video. Tough to hear. Any help is appreciated. One thing I will say is my dumb self kinda cheaped out and bought cheaper lifters. Only thing I cheaped on like an idiot. I have more videos if yall can't hear it good enough in this one. Engine seems to run great.

https://youtube.com/shorts/-ZLNkfG9EUI?feature=share

I can't really hear anything in the video.

One easy thing to test for is wrist pin noise.
Did you use new pistons/pins/rods?

Disconnect one plug wire at a time and see if the noise goes away at idle. If it does, you have likely found your issue.
 

mgoblue9798

Well-Known Member
Joined
Mar 16, 2015
Messages
498
Reaction score
513
Location
atlanta
Yea I've been told a few times that I should have measured. Which I now understand now that I should have. My mistake. First motor ive built. You live and you learn I guess. Will know for next time. Just at a loss as to what to do next on this motor. I guess I pull the valve covers. Just don't know exactly what I am to be measuring.

Water under the bridge. Don't beat yourself up about it. I build a 340 when I was 20 that needed the heads replaced. I didn't realize the used up x heads had been cut and had shorter pushrods than stock installed. Built the motor up with some stock 360 heads I had. Wound up going back in to replace the push rods as it didn't have enough preload with the head and gasket combo I used. Live and learn.

If the base circle on the cam is smaller there are some cheap alternatives out there for slightly longer pushrods. I have used them with regrind cams that have the base circle reduced with success. IIRC magnumswap.com was the website that had some info and part number for them.
 
Last edited:

Braeden Clark

Well-Known Member
Joined
Jan 10, 2022
Messages
99
Reaction score
20
Location
Williamsport PA
I can't really hear anything in the video.

One easy thing to test for is wrist pin noise.
Did you use new pistons/pins/rods?

Disconnect one plug wire at a time and see if the noise goes away at idle. If it does, you have likely found your issue.
I forgot about the ability to pull the plug wires. That is definitely something I will try. I did have the machine shop assemble the new pistons and wrist pins. The rod were reused though.
 

cookietruck

Well-Known Member
Joined
Jun 25, 2012
Messages
1,413
Reaction score
453
Location
alkdfnoi
You said you had this same noise with same symptoms with a different motor?!?!
I would be looking over everything else trying to locate it before tearing into a fresh built motor..
You had alot of noise at first start? Did you prime the oil pump in tge motor before firing it off?
 

Braeden Clark

Well-Known Member
Joined
Jan 10, 2022
Messages
99
Reaction score
20
Location
Williamsport PA
You said you had this same noise with same symptoms with a different motor?!?!
I would be looking over everything else trying to locate it before tearing into a fresh built motor..
You had alot of noise at first start? Did you prime the oil pump in tge motor before firing it off?
The noise is a little different but the symptoms are the exact same. Both noises are linked above. I ran the motor over on the starter with the plugs out and injectors disconnected but thats all I did for priming. Regretting it now. It only made the noise at a hot idle, but that noise has since gone away. Or at least as far as I can hear it's gone away. That's why I am dropping the pan and inspecting all bearings
 

Rat Bastid

Dunamis Metron
Joined
Nov 23, 2020
Messages
3,001
Reaction score
3,068
Location
22 The Avenue
I forgot about the ability to pull the plug wires. That is definitely something I will try. I did have the machine shop assemble the new pistons and wrist pins. The rod were reused though.


Be careful pulling plug wires. Some ignition boxes hate that and it will kill them right quick.
 

67Dart273

Well-Known Member
Joined
Oct 14, 2010
Messages
56,470
Reaction score
28,216
Location
Idaho
DO NOT "pull" plug wires. The voltage spike can kill ignition boxes, but it can also lead you down the wrong path due to crossfire.

Also some ignition systems can be lethal, and even if they "ain't" they can physically knock you silly enough to fall into the fan, etc.

DO THIS Pull/ loosen wires / boots at dist. Get paper clips or small brads, and insert them down beside the wires into the cap towers, or just use a tiny thing probe like a straight dental pick. GROUND your probe and then simply ground out each tower

EXHAUST LEAKS and other noises. Use a scrap of hose, fuel line works well but it can be larger. Also insert it into each valve cover and see if you can localize the noise, and if you can run it without valve covers, listen around each valve, rocker.
 

Braeden Clark

Well-Known Member
Joined
Jan 10, 2022
Messages
99
Reaction score
20
Location
Williamsport PA
DO NOT "pull" plug wires. The voltage spike can kill ignition boxes, but it can also lead you down the wrong path due to crossfire.

Also some ignition systems can be lethal, and even if they "ain't" they can physically knock you silly enough to fall into the fan, etc.

DO THIS Pull/ loosen wires / boots at dist. Get paper clips or small brads, and insert them down beside the wires into the cap towers, or just use a tiny thing probe like a straight dental pick. GROUND your probe and then simply ground out each tower

EXHAUST LEAKS and other noises. Use a scrap of hose, fuel line works well but it can be larger. Also insert it into each valve cover and see if you can localize the noise, and if you can run it without valve covers, listen around each valve, rocker.
Is pulling an injector wire safe?
 
Top