Am I the only having trouble here?

Website Questions and Suggestions

  1. TrailBeast

    TrailBeast AKA Mopars4us on Youtube

    Messages:
    21,686
    Likes Received:
    9554
    Joined:
    Mar 11, 2011
    Location:
    Arizona
    Local Time:
    3:51 AM
    I think you mean they get "less" ads. :D

    (no idea why that double posted, but it did)
     
  2. Joeychgo

    Joeychgo FABO Administrator Staff Member

    Messages:
    4,107
    Likes Received:
    3010
    Joined:
    Apr 24, 2005
    Location:
    Chicago, Illinois
    Local Time:
    5:51 AM
    No, they dont get ads - its a perk of being gold
     
  3. TrailBeast

    TrailBeast AKA Mopars4us on Youtube

    Messages:
    21,686
    Likes Received:
    9554
    Joined:
    Mar 11, 2011
    Location:
    Arizona
    Local Time:
    3:51 AM
    I guess our opinions of advertising on a page differ.
     
  4. Joeychgo

    Joeychgo FABO Administrator Staff Member

    Messages:
    4,107
    Likes Received:
    3010
    Joined:
    Apr 24, 2005
    Location:
    Chicago, Illinois
    Local Time:
    5:51 AM
    must be cause when I login as a gold member, I see no ads. Of course, your not gold so...... maybe you cant see that
     
    • Like Like x 1
    • TrailBeast

      TrailBeast AKA Mopars4us on Youtube

      Messages:
      21,686
      Likes Received:
      9554
      Joined:
      Mar 11, 2011
      Location:
      Arizona
      Local Time:
      3:51 AM
      So on the sidebar there are http gif's that sometimes take a while to load up and cause a browser to hang until they do.
      This is more specifically what I meant by ads, but I see those load directly off the FA_O servers, so don't know why that happens.
      Even using different computers at different locations here and there, so it's not a cache or browser issue.
      Personally I don't really care if it's slower or not, as I have time.:D
      It eventually does what it is supposed to do.
       
      • Agree Agree x 1
      • Joeychgo

        Joeychgo FABO Administrator Staff Member

        Messages:
        4,107
        Likes Received:
        3010
        Joined:
        Apr 24, 2005
        Location:
        Chicago, Illinois
        Local Time:
        5:51 AM
        Your not a gold member bro --- what you see is different then what gold members see --
         
      • Mopar Tim

        Mopar Tim FABO Gold Member FABO Gold Member

        Messages:
        24,912
        Likes Received:
        20219
        Joined:
        Nov 29, 2014
        Location:
        vista CA.
        Local Time:
        3:51 AM
        NO ads as a Gold member...
         
      • MOPAROFFICIAL

        MOPAROFFICIAL FABO Gold Member FABO Gold Member

        Messages:
        8,953
        Likes Received:
        8267
        Joined:
        Jun 1, 2016
        Location:
        Oceanside ca.
        Local Time:
        3:51 AM
        What i notice is everytime i post here and only here, the script or whatever kicks the letters off of words with an apostrophe.

        Can' seem to get it to stop.

        Bugs in the advertising?
         
      • Joeychgo

        Joeychgo FABO Administrator Staff Member

        Messages:
        4,107
        Likes Received:
        3010
        Joined:
        Apr 24, 2005
        Location:
        Chicago, Illinois
        Local Time:
        5:51 AM
        That's weird... Doesn't happen to me
         
      • MOPAROFFICIAL

        MOPAROFFICIAL FABO Gold Member FABO Gold Member

        Messages:
        8,953
        Likes Received:
        8267
        Joined:
        Jun 1, 2016
        Location:
        Oceanside ca.
        Local Time:
        3:51 AM
        Tell me about it.
        I'e emptied the cookies, site data, keyboard default to factory, dictionary etc... only on this site, kicks them off.
         
      • Joeychgo

        Joeychgo FABO Administrator Staff Member

        Messages:
        4,107
        Likes Received:
        3010
        Joined:
        Apr 24, 2005
        Location:
        Chicago, Illinois
        Local Time:
        5:51 AM
        Looking around, others don't seem to have this problem.
         
      • ppsi

        ppsi Well-Known Member

        Messages:
        133
        Likes Received:
        16
        Joined:
        Apr 5, 2009
        Local Time:
        6:51 AM
        Does this thread have anything to do with using an android based phone on this site ? When I use my phone it makes my ass ache . I have phantom letters show up when i press the space bar and a bunch of other issues when typing. Sometimes a word will appear that is spelled incorrectly and i have to delete it five times before it shows up correctly Whats up with using this site with a smart phone?
        I dont mind becoming a gold member but right now i feel like a brown member :)
         
        • Like Like x 1
        • Joeychgo

          Joeychgo FABO Administrator Staff Member

          Messages:
          4,107
          Likes Received:
          3010
          Joined:
          Apr 24, 2005
          Location:
          Chicago, Illinois
          Local Time:
          5:51 AM
          that sounds like your autocorrect ---
           
        • TrailBeast

          TrailBeast AKA Mopars4us on Youtube

          Messages:
          21,686
          Likes Received:
          9554
          Joined:
          Mar 11, 2011
          Location:
          Arizona
          Local Time:
          3:51 AM
          You don't need to point that difference out to me, as I was gold for years remember?

          Ok, so when I saw the notification that I had a new alert I moused over it like normal and it wouldn't open the preview like normal, but just the progress bars moving and nothing for about 20 seconds, then finally came up and showed I had a quote from you.
          I'm trying to help you understand exactly what some others are seeing, to make it easier on you to figure out what people are having problems with.
          It seems it has nothing to do with being gold or not, but specifically a response time issue from somewhere, be it FA_O itself or somewhere in between the FA_O servers and some users along the route. (though like I said, the trace route can look fine and the site is still unresponsive at times)
           
          • Like Like x 1
          • ppsi

            ppsi Well-Known Member

            Messages:
            133
            Likes Received:
            16
            Joined:
            Apr 5, 2009
            Local Time:
            6:51 AM
            No it isn't a problem with the auto correct i dontd think. I guess it could be a problem withwthe keyboard app i use. I use swifkeyS keyboard btw This replyrwas typed without me going back and correcting the text that appeared (but was typed correctlyc. For example i typed a closecparentheses after "correctly" and a "c" was inserted. I also put aaspace afyer "closec and aaaccwas inserted. From theretis totallt want totcrap sosI quit. DamnDthis is so frustrating !
             
          • Joeychgo

            Joeychgo FABO Administrator Staff Member

            Messages:
            4,107
            Likes Received:
            3010
            Joined:
            Apr 24, 2005
            Location:
            Chicago, Illinois
            Local Time:
            5:51 AM
            Does this happen before you post or after?
             
          • TrailBeast

            TrailBeast AKA Mopars4us on Youtube

            Messages:
            21,686
            Likes Received:
            9554
            Joined:
            Mar 11, 2011
            Location:
            Arizona
            Local Time:
            3:51 AM
            As you can see the servers for A&B bodies both respond to a ping really well, so I have to believe it's in the software somewhere. (possibly the Java control) because I noticed this happening pretty much exactly the same time all these new functions of menu's and notifications took over in the new forum software.

            Untitled.jpg
             
          • Joeychgo

            Joeychgo FABO Administrator Staff Member

            Messages:
            4,107
            Likes Received:
            3010
            Joined:
            Apr 24, 2005
            Location:
            Chicago, Illinois
            Local Time:
            5:51 AM
            you mean 18 months ago?
             
          • TrailBeast

            TrailBeast AKA Mopars4us on Youtube

            Messages:
            21,686
            Likes Received:
            9554
            Joined:
            Mar 11, 2011
            Location:
            Arizona
            Local Time:
            3:51 AM
            Obviously it's an intermittent issue, but that is when I first saw this happening but of late it seems to have gotten more frequent and worse.
            Users have brought this up many times before in the past.

            Just trying to post this it did it with the three progress bars moving in the upper right but nothing for 15-20 seconds.
            Like 15-20 seconds is the end of the world, right?:D
             
          • Joeychgo

            Joeychgo FABO Administrator Staff Member

            Messages:
            4,107
            Likes Received:
            3010
            Joined:
            Apr 24, 2005
            Location:
            Chicago, Illinois
            Local Time:
            5:51 AM

            How much of that are users who haven't updated their java since, well, ever?
             
          • 67Dart273

            67Dart273 FABO Gold Member FABO Gold Member

            Messages:
            50,877
            Likes Received:
            19606
            Joined:
            Oct 14, 2010
            Location:
            Idaho
            Local Time:
            3:51 AM
            Yeh. Well. I used to be. Heavy on the "used."
             
          • TrailBeast

            TrailBeast AKA Mopars4us on Youtube

            Messages:
            21,686
            Likes Received:
            9554
            Joined:
            Mar 11, 2011
            Location:
            Arizona
            Local Time:
            3:51 AM
            That's a fair question, but it doesn't apply here.
            I have cleared cache
            Reset browsers to default with no add on running
            Checked, uninstalled and reinstalled the latest Java
            Run multiple Malware and Virus scans
            Used three different browsers
            Different computers at different locations
            Used browsers in safe mode.

            Nothing ever made a difference, and the servers response times have always seem pretty good with a ping.
            Tracert has shown some slow servers along the way here and there but nothing major.
            It most times does seem worse in the eves out here, but the pings and trace routes don't seem to reflect that.
            This is why I feel it's in the software itself.
             
          • Joeychgo

            Joeychgo FABO Administrator Staff Member

            Messages:
            4,107
            Likes Received:
            3010
            Joined:
            Apr 24, 2005
            Location:
            Chicago, Illinois
            Local Time:
            5:51 AM
            well, one answer would be that the site itself is quite busy in the evenings -- which wouldn't be reflected in the tracerts --

            At the same time -- the servers are way overkill for what we need so there should be no problem there. In addition, as I have said before - I am seeing none of this. I'll get a little sluggish at times if I use IE -- but, its IE so that's expected.
             
          • TrailBeast

            TrailBeast AKA Mopars4us on Youtube

            Messages:
            21,686
            Likes Received:
            9554
            Joined:
            Mar 11, 2011
            Location:
            Arizona
            Local Time:
            3:51 AM
            Yep, and I have been watching this for quite some time.
            Especially when it comes up again.
            I don't think it's a time of day or amount of users issue though.

            I'd bet it's something simple, but so is picking up a big diamond off the ground.
            The diamond just has to be laying there for a person to see it first.:D
            Either that or it's something you have zero control over.
             
          • Joeychgo

            Joeychgo FABO Administrator Staff Member

            Messages:
            4,107
            Likes Received:
            3010
            Joined:
            Apr 24, 2005
            Location:
            Chicago, Illinois
            Local Time:
            5:51 AM

            How is it now?
             
          1. This site uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
            By continuing to use this site, you are consenting to our use of cookies.