Am I the only having trouble here?

Website Questions and Suggestions

  1. mopar head

    mopar head Well-Known Member

    Messages:
    3,222
    Likes Received:
    1113
    Joined:
    Oct 21, 2008
    Location:
    Right here, can`t you see me?
    Local Time:
    6:45 AM
    Been slow for me too, for several weeks, all other sites I visit, normal.
     
    • Like Like x 1
    • mopar head

      mopar head Well-Known Member

      Messages:
      3,222
      Likes Received:
      1113
      Joined:
      Oct 21, 2008
      Location:
      Right here, can`t you see me?
      Local Time:
      6:45 AM
      weird, 2 pages are duplicate.
       
    • TrailBeast

      TrailBeast AKA Mopars4us on Youtube

      Messages:
      21,686
      Likes Received:
      9554
      Joined:
      Mar 11, 2011
      Location:
      Arizona
      Local Time:
      3:45 AM
      What did you do, kick it? :D
      I navigated around a bit using the mouseover options as well and it seems fine at the moment here.
       
    • Joeychgo

      Joeychgo FABO Administrator Staff Member

      Messages:
      4,107
      Likes Received:
      3010
      Joined:
      Apr 24, 2005
      Location:
      Chicago, Illinois
      Local Time:
      5:45 AM
      apparently, you have to plug it in.... Live and learn
       
      • Like Like x 1
      • Joeychgo

        Joeychgo FABO Administrator Staff Member

        Messages:
        4,107
        Likes Received:
        3010
        Joined:
        Apr 24, 2005
        Location:
        Chicago, Illinois
        Local Time:
        5:45 AM
        anyone else wanna comment???
         
      • toolmanmike

        toolmanmike Moderator Staff Member FABO Gold Member

        Messages:
        61,510
        Likes Received:
        50127
        Joined:
        Jan 18, 2006
        Location:
        Iowa
        Local Time:
        5:45 AM
        Still have to log in every time I use my phone. I changed my shortcut to the new IP. No change.
         
      • Oldschoolcuda

        Oldschoolcuda Early-A Body Nerd FABO Gold Member

        Messages:
        5,613
        Likes Received:
        4045
        Joined:
        Mar 24, 2008
        Location:
        Chesapeake, Va
        Local Time:
        6:45 AM
        Your tip helped me.
        Back to normal.
         
        • Like Like x 1
        • Alaskan_TA

          Alaskan_TA Well-Known Member

          Messages:
          6,104
          Likes Received:
          4635
          Joined:
          Nov 12, 2004
          Location:
          PA
          Local Time:
          6:45 AM
          Still messed up here. Login does not 'save' & goes away while browsing.
           
          • Agree Agree x 1
          • pishta

            pishta I know I'm right....

            Messages:
            21,007
            Likes Received:
            10291
            Joined:
            Oct 13, 2004
            Location:
            Tustin, CA
            Local Time:
            3:45 AM
            I have had no issues out here, except this morning when I tried to read a IM conversation via a mail link. It didnt go anywhere, but other than that, its been fine. Are all of you trying this website without java enabled?
            chrome://settings/content/javascript
            turn it off and give it a test drive. see if it does anything. may stop certain site functionality but its a troubleshooting step.
             
          • ppsi

            ppsi Well-Known Member

            Messages:
            133
            Likes Received:
            16
            Joined:
            Apr 5, 2009
            Local Time:
            6:45 AM
            It happens while I am typing from my Pixel 2 Android phone. I suppose I am not explaining myself well judging from you question. Let me know if I can be more descriptive but, when typing from the Android phone, the words are often screwed up. Mainly another letter gets appended to the word but there are other things that happen as well. This is the only site that this happens on BTW. Is there another mobile friendly version of this site that I am not being directed to perhaps?
             
          • Joeychgo

            Joeychgo FABO Administrator Staff Member

            Messages:
            4,107
            Likes Received:
            3010
            Joined:
            Apr 24, 2005
            Location:
            Chicago, Illinois
            Local Time:
            5:45 AM
            No. The problem is almost certainly on your phone.
             
          • Pascamp

            Pascamp Well-Known Member

            Messages:
            854
            Likes Received:
            731
            Joined:
            Feb 27, 2016
            Location:
            USA
            Local Time:
            6:45 AM
            This has been happening to me also. For the last few weeks the auto fill is completely possessed on this site only. Also it's been getting progressively slower for the last few weeks. The last day or so it has reminded me of dial up. Takes forever, sometimes pages just freeze, and I have to click back and forth hoping to get lucky.
             
            • Agree Agree x 1
            • Joeychgo

              Joeychgo FABO Administrator Staff Member

              Messages:
              4,107
              Likes Received:
              3010
              Joined:
              Apr 24, 2005
              Location:
              Chicago, Illinois
              Local Time:
              5:45 AM
              Clear Cache, Cookies, and History. Make sure your software and apps are all up to date.
               
            • Jadaharabi

              Jadaharabi FABO Gold Member FABO Gold Member

              Messages:
              8,999
              Likes Received:
              10287
              Joined:
              Jan 8, 2016
              Location:
              Peoria, Illinois
              Local Time:
              5:45 AM
              Did all that. It just acts constipated.
               
            • Joeychgo

              Joeychgo FABO Administrator Staff Member

              Messages:
              4,107
              Likes Received:
              3010
              Joined:
              Apr 24, 2005
              Location:
              Chicago, Illinois
              Local Time:
              5:45 AM
              are you using swiftkey?
               
            • Jadaharabi

              Jadaharabi FABO Gold Member FABO Gold Member

              Messages:
              8,999
              Likes Received:
              10287
              Joined:
              Jan 8, 2016
              Location:
              Peoria, Illinois
              Local Time:
              5:45 AM
              don't know what swiftkey is. I'm using an Android phone with chrome.

              twice in the last hour I've got the old snap reload screen.
               
            • Joeychgo

              Joeychgo FABO Administrator Staff Member

              Messages:
              4,107
              Likes Received:
              3010
              Joined:
              Apr 24, 2005
              Location:
              Chicago, Illinois
              Local Time:
              5:45 AM
              It's an app...
              Try a different browser
               
            • Jadaharabi

              Jadaharabi FABO Gold Member FABO Gold Member

              Messages:
              8,999
              Likes Received:
              10287
              Joined:
              Jan 8, 2016
              Location:
              Peoria, Illinois
              Local Time:
              5:45 AM
              Will do. have to go for now tho.
               
            • Joeychgo

              Joeychgo FABO Administrator Staff Member

              Messages:
              4,107
              Likes Received:
              3010
              Joined:
              Apr 24, 2005
              Location:
              Chicago, Illinois
              Local Time:
              5:45 AM
              Can you tell me more about this?
               
            • ppsi

              ppsi Well-Known Member

              Messages:
              133
              Likes Received:
              16
              Joined:
              Apr 5, 2009
              Local Time:
              6:45 AM
              BTW - I am using chrome on my android and the laptop I am using right now without any issue. I will try clearing the cache etc tomorrow on the phone BUT it does ONLY happen on this site and I post on several sites every day.
               
            • Joeychgo

              Joeychgo FABO Administrator Staff Member

              Messages:
              4,107
              Likes Received:
              3010
              Joined:
              Apr 24, 2005
              Location:
              Chicago, Illinois
              Local Time:
              5:45 AM
              Just to be clear everyone ---- Let me explain why when it doesn't happen on other sites it doesn't really mean anything.

              Every site is different - I try to keep FABO at the latest software available. Other forums are usually not as advanced as we are. (some use ancient software) -- Other sites use entirely different software. Point being, your kind of comparing apples and ironing boards.

              So by in large, "it only happens here" means little in 95% of cases.
               
            • Joeychgo

              Joeychgo FABO Administrator Staff Member

              Messages:
              4,107
              Likes Received:
              3010
              Joined:
              Apr 24, 2005
              Location:
              Chicago, Illinois
              Local Time:
              5:45 AM
              For phone people with problems:

              Please Clear Cache, Cookies, and History. Make sure your software (android or IOS) and apps are all up to date before telling me about the problem.

              That will help us isolate the problems -
               
            • Pascamp

              Pascamp Well-Known Member

              Messages:
              854
              Likes Received:
              731
              Joined:
              Feb 27, 2016
              Location:
              USA
              Local Time:
              6:45 AM
              When typing the auto fill doesn't act like it does on other sites or while texting. I know auto fill gets to know the user and frequently used words or phrases. On here it seems to pick words at random, and as one guy mentioned earlier apostrophes give it fits. It's not a big deal. I just have to proof read everything a few times as I'll find wrong words, garbled sentences, repeated sentences, and other bizarre things. It's like a confused drunk using voice to text.
               
            • Alaskan_TA

              Alaskan_TA Well-Known Member

              Messages:
              6,104
              Likes Received:
              4635
              Joined:
              Nov 12, 2004
              Location:
              PA
              Local Time:
              6:45 AM
              No phone. No apps.

              Something is not right from a PC perspective.

              If 'updates' are downgrades, causing problems for many, are they really updates?
               
            • Aaron65

              Aaron65 Well-Known Member

              Messages:
              579
              Likes Received:
              170
              Joined:
              Nov 16, 2013
              Location:
              Michigan
              Local Time:
              6:45 AM
              I'm having trouble...I have just a basic Windows 7 PC; I've cleared out cookies, run a malware scan, and changed my bookmark to the https URL. Yesterday, I had to log on every time I visited, but now it's just slow. It timed out one or two times when I tried to visit this evening.
               
            1. This site uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
              By continuing to use this site, you are consenting to our use of cookies.