Won't stay logged in, can't log in...

Website Questions and Suggestions

  1. LowDeck451

    LowDeck451 Well-Known Member

    Messages:
    157
    Likes Received:
    65
    Joined:
    Aug 2, 2015
    Location:
    northern ca.
    Local Time:
    5:22 AM
    I'm not too swift with computers but this seems to be working for me so far tonight; I deleted FABO from my 'favorites' and signed in/logged on from the net, then added it to my favorites again and have been able to click on/off this site several times so far without having to Log In each time. Maybe this is what bbrroowwnn means?
     
  2. bbrroowwnn

    bbrroowwnn never re member

    Messages:
    12,463
    Likes Received:
    748
    Joined:
    Nov 27, 2010
    Location:
    Drums, PA
    Local Time:
    8:22 AM

    yes me too......and now it keeps me logged in
     
  3. RedFish

    RedFish Well-Known Member

    Messages:
    25,295
    Likes Received:
    3630
    Joined:
    Sep 5, 2007
    Local Time:
    7:22 AM
    I'm logging in repeatedly too. FABO is not in favorites. I'll delete cookies and history to see if that helps.
     
  4. famous bob

    famous bob mopar misfit

    Messages:
    19,852
    Likes Received:
    8829
    Joined:
    Aug 14, 2011
    Location:
    okla
    Local Time:
    7:22 AM
    I`ve gone thru this the last couple of days. Some times it wont even take it the first time. ATT is doing the same thing, but no others.
     
    • Like Like x 1
    • Jadaharabi

      Jadaharabi FABO Gold Member FABO Gold Member

      Messages:
      8,999
      Likes Received:
      10289
      Joined:
      Jan 8, 2016
      Location:
      Peoria, Illinois
      Local Time:
      7:22 AM
      2 days of logging in being dropped. yes i cleared out history an all the other stuff.
       
      • Like Like x 1
      • Agree Agree x 1
      • toolmanmike

        toolmanmike Moderator Staff Member FABO Gold Member

        Messages:
        61,513
        Likes Received:
        50127
        Joined:
        Jan 18, 2006
        Location:
        Iowa
        Local Time:
        7:22 AM
        I deleted my shortcut that I use (in the tool bar) and googled the website, signed in, and bookmarked the new link. It worked!
         
        • Thanks! Thanks! x 1
        • Leadfoot

          Leadfoot Jane Goodall of the N&P Forum

          Messages:
          27,562
          Likes Received:
          5037
          Joined:
          May 21, 2009
          Location:
          Severance Colorado
          Local Time:
          6:22 AM
          I wasn't logged in either but it was only the first page. As soon as I clicked on one of the forums it logged me in automatically.
           
        • 69_340_GTS

          69_340_GTS Well-Known Member

          Messages:
          4,566
          Likes Received:
          2921
          Joined:
          Jul 11, 2014
          Location:
          Torrington, CT
          Local Time:
          8:22 AM
          I'm on https site, using Windoze 7. End up having to log back in every day. One computer is using Firefox, the other one using Chrome.
           
        • Daves69

          Daves69 Well-Known Member

          Messages:
          5,998
          Likes Received:
          4486
          Joined:
          Feb 20, 2011
          Location:
          WestOfChi
          Local Time:
          7:22 AM
        • GONEFISHIN'

          GONEFISHIN' Well-Known Member

          Messages:
          442
          Likes Received:
          312
          Joined:
          Jul 6, 2014
          Location:
          London, Ontario, Canada
          Local Time:
          8:22 AM
          yup - just edit the "http" to "https" - fixed it for me
           
        • SGBARRACUDA

          SGBARRACUDA ROY FABO Gold Member

          Messages:
          21,431
          Likes Received:
          9680
          Joined:
          Dec 7, 2006
          Location:
          PLANT CITY FL. and PERRY GA.
          Local Time:
          8:22 AM
          It makes me log in every time now. I'm on the https.
           
        • toolmanmike

          toolmanmike Moderator Staff Member FABO Gold Member

          Messages:
          61,513
          Likes Received:
          50127
          Joined:
          Jan 18, 2006
          Location:
          Iowa
          Local Time:
          7:22 AM
          Please read post 36 and post 41
           
        • SGBARRACUDA

          SGBARRACUDA ROY FABO Gold Member

          Messages:
          21,431
          Likes Received:
          9680
          Joined:
          Dec 7, 2006
          Location:
          PLANT CITY FL. and PERRY GA.
          Local Time:
          8:22 AM
          Oh I read them, just posted above as a FYI that it still exists.
           
        • toolmanmike

          toolmanmike Moderator Staff Member FABO Gold Member

          Messages:
          61,513
          Likes Received:
          50127
          Joined:
          Jan 18, 2006
          Location:
          Iowa
          Local Time:
          7:22 AM
          I haven't had any issues so far since I reloaded my bookmark. (post 56)
           
        • toolmanmike

          toolmanmike Moderator Staff Member FABO Gold Member

          Messages:
          61,513
          Likes Received:
          50127
          Joined:
          Jan 18, 2006
          Location:
          Iowa
          Local Time:
          7:22 AM
          I haven't had any issues so far since I reloaded my bookmark. (post 56)
           
        • bbrroowwnn

          bbrroowwnn never re member

          Messages:
          12,463
          Likes Received:
          748
          Joined:
          Nov 27, 2010
          Location:
          Drums, PA
          Local Time:
          8:22 AM
          yeah that worked for me too....look up in your browser bar people to see what the web address is when you are on any page of FABO....it should start with https: on every page.....not just the main log in page.......If it has just http without the letter s that is your problem
           
          • Agree Agree x 1
          • dukeboy_318

            dukeboy_318 FABO Gold Member FABO Gold Member

            Messages:
            45,402
            Likes Received:
            21501
            Joined:
            Jan 19, 2007
            Location:
            No
            Local Time:
            8:22 AM
            Tried all that... every page says https. I even cleared my entire history back to square one on all three devices... 6 different browsers. Same issue. Has been even worse today
             
          • toolmanmike

            toolmanmike Moderator Staff Member FABO Gold Member

            Messages:
            61,513
            Likes Received:
            50127
            Joined:
            Jan 18, 2006
            Location:
            Iowa
            Local Time:
            7:22 AM
            Laptop or other?
             
          • dukeboy_318

            dukeboy_318 FABO Gold Member FABO Gold Member

            Messages:
            45,402
            Likes Received:
            21501
            Joined:
            Jan 19, 2007
            Location:
            No
            Local Time:
            8:22 AM
            Laptop, desktop and iPhone8plus...
             
          • Joeychgo

            Joeychgo FABO Administrator Staff Member

            Messages:
            4,107
            Likes Received:
            3010
            Joined:
            Apr 24, 2005
            Location:
            Chicago, Illinois
            Local Time:
            7:22 AM
            That's exactly whats going on -- but our redirects *should* be fixed now
             
          • Joeychgo

            Joeychgo FABO Administrator Staff Member

            Messages:
            4,107
            Likes Received:
            3010
            Joined:
            Apr 24, 2005
            Location:
            Chicago, Illinois
            Local Time:
            7:22 AM
            Should be fixed now
             
            • Like Like x 1
            • famous bob

              famous bob mopar misfit

              Messages:
              19,852
              Likes Received:
              8829
              Joined:
              Aug 14, 2011
              Location:
              okla
              Local Time:
              7:22 AM
              Mine seems to be working great today, I haven`t done anything on my end. ------------------------Thanks , Joey !
               
              • Like Like x 1
              • abodyjoe

                abodyjoe Well-Known Member

                Messages:
                22,041
                Likes Received:
                8191
                Joined:
                May 22, 2004
                Location:
                Berlin,N.J. 08009
                Local Time:
                8:22 AM
                my desktop computer is fine but now my iphone i constantly have to log in on..
                 
              • Joeychgo

                Joeychgo FABO Administrator Staff Member

                Messages:
                4,107
                Likes Received:
                3010
                Joined:
                Apr 24, 2005
                Location:
                Chicago, Illinois
                Local Time:
                7:22 AM
                clear your cookies - should be fine
                 
              • Jadaharabi

                Jadaharabi FABO Gold Member FABO Gold Member

                Messages:
                8,999
                Likes Received:
                10289
                Joined:
                Jan 8, 2016
                Location:
                Peoria, Illinois
                Local Time:
                7:22 AM
                Working good today. Android phone.
                 
              1. This site uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
                By continuing to use this site, you are consenting to our use of cookies.